Loss of sound/respo...
 

Loss of sound/response of vest, when gaming & music  

  RSS

(@saturos)
New Woojerer
Joined: 3 months ago
Posts: 2
01/03/2019 3:30 am  

When running music whether it be through YouTube or Pandora then starting a game up through steam, the vest stutters by losing and reconnecting to the headphones. The sound returns to the headphones and vest operates, however at a minimal sound and minimal output from the vest itself.  Turning up the vest to maximum sound barely puts the sound/haptic to the base level when it is turned on. I end up having to close the game, to stop or close the music and reopen each separately to have both run. Is there a setting I am missing? 


Quote
(@boaz)
Member Admin
Joined: 1 year ago
Posts: 43
03/03/2019 5:45 pm  

@saturo We are aware of the headphones level problem. It will be fixed in a new firmware version, we are going to release soon.


ReplyQuote
(@joeblow)
New Woojerer
Joined: 1 month ago
Posts: 3
04/05/2019 8:41 pm  

Is there an ETA for the release of the patch onto the iOS app store?


ReplyQuote
(@boaz)
Member Admin
Joined: 1 year ago
Posts: 43
05/05/2019 11:39 am  

@joeblow  The iOS version is still in development. Please try to put your hands on an Android from a friend maybe... The process should take a few short minutes. 


ReplyQuote
(@joeblow)
New Woojerer
Joined: 1 month ago
Posts: 3
06/05/2019 5:24 am  

That's not an option for me. Everyone I know that comes to the house has an iPhone.


ReplyQuote
(@boaz)
Member Admin
Joined: 1 year ago
Posts: 43
06/05/2019 2:21 pm  

The implementation of the same f/w update process is more difficult with iOS, and we are facing a few challenges that didn't exist in Android. We are doing our best to finish this ASAP, so everybody with an iPhone can update the Vest easily.


ReplyQuote
(@boaz)
Member Admin
Joined: 1 year ago
Posts: 43
07/05/2019 1:42 pm  

@joeblow We have a solution for you. Please write to us at support@woojer.com and we'll help you out.


ReplyQuote
Share: