Sparks?  

  RSS

 Evol
(@evol)
New Woojerer
Joined: 3 months ago
Posts: 1
19/02/2019 12:27 am  

First time plugging in the vest. Not feeling very comfortable walking away from it which it charges..

https://youtu.be/T6uUxToOExE

 


Quote
(@ingo-g)
Woojerer
Joined: 3 months ago
Posts: 5
25/02/2019 1:26 am  

I have that too and would say once contact has been fully established, there should be no reason to worry about it anymore. You can connect the charger the other way around (so first to Vest and then to the power outlet) to avoid that.

But that said, while a blue flashing is something I see quite regularly when plugging especially voltage adapters  (with empty capacitors) into a power outlet, I have actually never seen sparks like these.


ReplyQuote
(@kiwikish)
New Woojerer
Joined: 1 month ago
Posts: 2
09/05/2019 5:41 am  

I just noticed the same thing on mine! I was going to post a new thread but found this one. 

 

How have your vests been since? 


ReplyQuote
(@ingo-g)
Woojerer
Joined: 3 months ago
Posts: 5
10/05/2019 10:12 pm  

Charging is still working fine, I now just have a problem with my headphones jack. Let's see how the Woojer-Support can help me with that.

I expect these sparks are just due to the unusual high voltage that Vest uses for charging (24V), basically from an purely electrical standpoint totally normal.


ReplyQuote
(@lemanp)
Active Woojerer
Joined: 2 months ago
Posts: 5
12/05/2019 7:03 am  

Same here, sparks everytime I plug it.


ReplyQuote
(@boaz)
Member Admin
Joined: 1 year ago
Posts: 43
12/05/2019 11:51 am  

The sparks could happen as a result of empty capacitors quickly charging when the charger is inserted to the Vest. It's normal and it doesn't mean there is a problem with the Vest. To avoid that, just first plug in the charger the Vest and only then to the power outlet.


ReplyQuote
Share: